Teamspeak 3 und 3.2

  • Hallo und direkt zum Thema.


    Wer TS 3.2 version installiert hat, kann nicht mehr zu Servern connecten die, die version 3.0 oder 3.1 besitzen.


    Da wir unseren direkt updaten, haben wir nicht das problem, aber mansch andere vergessen dieses.


    Betroffen sind root/vps Server und nicht die gemieteten Server!


    Also bekommt ihr kein connect hin liegts an der version und es erscheint auch im chat fenster eine meldung mit (bla bla command) ?

  • Wer sich wundert warum man Speex Schmall/Breitband nicht mehr bei neuen Channels auswählen kann.